CodeRabbit - Some reviews are not triggering due to GCP issues – Incident details

Some reviews are not triggering due to GCP issues

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

Reviews

Operational from 5:11 PM to 5:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to investigate and work on a fix for this incident.