Dashboards Temporarily Disabled for Self-Hosted GitLab Instances
Resolved
Major outage
Started 16 days agoLasted 2 days
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are currently addressing a few critical bugs affecting self-hosted GitLab dashboards. As a precaution, we’ve temporarily disabled dashboard access for self-hosted GitLab environments. The feature will be re-enabled once the issues are resolved and verified.