CodeRabbit - Issue with Loading Subscription – Incident details

Experiencing partially degraded performance

Issue with Loading Subscription

Resolved
Major outage
Started 1 day agoLasted about 4 hours

Affected

Website

Major outage from 7:00 AM to 7:54 AM, Operational from 7:54 AM to 11:22 AM

Reviews

Operational from 7:00 AM to 11:22 AM

VS Code Extension (Private Beta)

Operational from 7:00 AM to 11:22 AM

Third Party: BitBucket → API

Third Party: BitBucket → Webhooks

Third Party: BitBucket → Git via HTTPS

Updates
  • Resolved
    Resolved

    This incident has been resolved. Subscriptions are working fine.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating this incident. This is happening due to one of our third-party subscription services is down.
    New onboarding is impacted due to an issue with Cloud provider.