CodeRabbit - Incident: Reviews might be impacted – Incident details

Incident: Reviews might be impacted

Resolved
Partial outage
Started 3 days agoLasted 18 minutes

Affected

Reviews

Operational from 5:31 PM to 5:31 PM, Partial outage from 5:31 PM to 5:49 PM, Operational from 5:49 PM to 5:49 PM

Updates
  • Resolved
    Resolved

    Reviews are now operational!

    We have deployed the fix and are closely monitoring the systems.

  • Investigating
    Investigating

    Reviews are impacted at the moment.