CodeRabbit - Issues with Login or Review – Incident details

Issues with Login or Review

Resolved
Major outage
Started about 1 month agoLasted 28 minutes

Affected

App

Major outage from 4:32 PM to 5:00 PM

Reviews

Major outage from 4:32 PM to 5:00 PM

VS Code Extension (Private Beta)

Major outage from 4:32 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are running maintenance of our system so there might be performance degradation in logging to the app and reviews.