CodeRabbit - Login and Reviews are impacted Due to Cloudflare outage – Incident details

Login and Reviews are impacted Due to Cloudflare outage

Resolved
Major outage
Started 14 days agoLasted about 1 hour

Affected

Website

Major outage from 9:05 AM to 9:55 AM

App

Major outage from 9:05 AM to 9:55 AM

Reviews

Major outage from 9:05 AM to 9:55 AM

VS Code Extension (Private Beta)

Major outage from 9:05 AM to 9:55 AM

Docs

Major outage from 9:05 AM to 9:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Functionality is back to normal after the fix made by Cloudflare

  • Monitoring
    Monitoring

    CodeRabbit is now available. CloudFlare have applied a fix at their side

  • Investigating
    Investigating
    We are currently investigating this incident.