CodeRabbit - Issue with review and using app – Incident details
All systems operational
Issue with review and using app
Resolved
Major outage
Started 9 months agoOctober 23, 2025Lasted about 3 hoursOctober 23, 20258:2010:51 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
We have identified the issue which is due to a network outage from GCP in the us-central-1 region. We are working with the cloud providers to get it fixed.